ENRU  
 
 
 HOME   SERVICES   DEVICES   DOWNLOADS   FAQS   CONTACTS 
FAQS
 Q: I cann’t install this application in my phone. The notification "Certificate error, contact the application supplier" appears.
 Q: I just installed MobiTile LiveJournal Beta on my Nokia N95 and now I want to know the way how I can register enabling me to enter both Login and Password.
 Q: Very look like remarkable and necessary application, but it does not start on my Nokia N80...
 Q: The application is not started on my HTC device.
 Q: Do you plan to port this application for previous versions of Flash Player?
 Q: I have some concern that authentication details will be passed in the clear through your servers and that is not cool.

Q: I cann’t install this application in my phone. The notification "Certificate error, contact the application supplier" appears.

A: Beta versions of the application do not have certificates. You need to disable the option “Online certificate check” in your phone to install it. This option locates in Application Manager usually.

 
Q: I just installed MobiTile LiveJournal Beta on my Nokia N95 and now I want to know the way how I can register enabling me to enter both Login and Password.

A: MobiTile LiveJournal Client uses Login and Password of existed LJ users. You need to visit http://www.livejournal.com to register your account there and create own journal before.

 
Q: Very look like remarkable and necessary application, but it does not start on my Nokia N80...

A: The phone of Nokia N80 has the pre-installed version of Adobe Flash Lite player v1.1 in regular acquisition. The application MobiTile Livejournal requires the version of the player 2.0 or higher. If you have installed the version of player for developers (v2.0), we can advise, to download and start the version of SWF file: http://mobitile.com/lj/download.php?file=MobiTile_LJ_FL2_LT_015.swf

 
Q: The application is not started on my HTC device.

A: The application requires support of persistent data (SharedObjects) at Adobe Flash Lite player on your device for saving your settings, login and password, favorite list. If this functionality is not supported in the implementation of Adobe Flash Lite player in your device, the message about of incompatibility appeares as from version 0.1.7.

 
Q: Do you plan to port this application for previous versions of Flash Player?

A: Sorry, we do not have any plans to develop this application for early versions of Flash Lite because of its functional limitations. It’s very probably that the JAVA version will be released in the future.

 
Q: I have some concern that authentication details will be passed in the clear through your servers and that is not cool.

A: We understand very well your concern about a confidentiality of your personal data. But the transmitting of your password is necessary, to open a server side session that uses for all next following requests through mobitile proxy without of authentification. Your password does not store in our database - we can guarantee it. The company cares about own reputation. And the best way to avoid any problems with a leak of confidential data is do not save it at all - our strong opinion.

 

The latest version - 0.4.0

Direct installation


News in RSS

MobiTile @

  


Technologies

     

  TOP